Opencart Jobs

152 were found based on your criteria {{ paging.total|number:0 }} were found based on your criteria

show all
  • Hourly ({{ jobTypeController.getFacetCount("0")|number:0}})
  • Fixed Price ({{ jobTypeController.getFacetCount("1")|number:0}})
Fixed-Price - Intermediate ($$) - Est. Budget: $80 - Posted
Hi We are looking for an open cart expert for number of projects we have .The developer have experience in Open cart and able to modify website design and add new plugins to different websites as well .Only experienced developers will be entertained reply back with your project details please thanks
Skills: OpenCart CSS CSS3 HTML
Hourly - Intermediate ($$) - Est. Time: More than 6 months, 10-30 hrs/week - Posted
We are currently seeking a very experienced web developer who has extensive experience working in Opencart. The initial task will be some basic changes and then to produce a mobile version of the site and work on an ongoing basis as a web master.
Skills: OpenCart JQuery Mobile PHP
Hourly - Intermediate ($$) - Est. Time: 1 to 3 months, Less than 10 hrs/week - Posted
We want to set up an opencart online store, however, we want to add some major requirements: 1. multi language site (traditional chinese, simplied chinese and english) 2. ... also referral can have extra points. 3. A Point of sales system linked to the opencart store - both online and offline since there will be some retail shops linked to the system also.
Skills: OpenCart
Fixed-Price - Expert ($$$) - Est. Budget: $3,000 - Posted
You will be designing a portion of our site we call Services in Opencart 2.0.x environment with VQMOD. You will integrate the final product as an extension into an existing site that is currently in development. ... If you are not a principal (highly knowledgeable in Opencart and well organized to give more than required), please do not apply.
Skills: CSS JavaScript PHP
Fixed-Price - Intermediate ($$) - Est. Budget: $15 - Posted
W are from eSTOOR - online shopping store. We are migrating our website from opencart 1.5.6.4 to 2.1.0.1. We want modules to be installed to new version.