Pdo Jobs

8 were found based on your criteria {{ paging.total|number:0 }} were found based on your criteria

show all
  • Hourly ({{ jobTypeController.getFacetCount("0")|number:0}})
  • Fixed Price ({{ jobTypeController.getFacetCount("1")|number:0}})
Hourly - Intermediate ($$) - Est. Time: Less than 1 month, Less than 10 hrs/week - Posted
We moved an older win32 installation of apache/php to windows 10 with php 7. We use this for a small intranet (less than 100 pages). We need help with some new syntax in PHP 7. Pages still work on older php installation and we need to update code on new installation. We would also like to implement SSL. We also have an MS Access-based database we would like to update and add functionality to. If interested, we can discuss project plan.
Skills: HTML JavaScript PHP Website Development
Hourly - Intermediate ($$) - Est. Time: 1 to 3 months, 10-30 hrs/week - Posted
Hi There, We have a requirement regarding PHD,PDO Job Support.We are searching for a tutor who is well experienced on this.If anyone interested please share your contact details like mobile number and email id.I ll get back to you soon....................
Skills: CSS HTML MySQL Administration PHP WordPress
Hourly - Expert ($$$) - Est. Time: Less than 1 week, 10-30 hrs/week - Posted
On our server, we've installed the following packages: php-tcpdf-6.2.11-1.el6.noarch php54w-common-5.4.45-2.w6.x86_64 php54w-5.4.45-2.w6.x86_64 php54w-bcmath-5.4.45-2.w6.x86_64 php54w-devel-5.4.45-2.w6.x86_64 php54w-pear-1.10.1-1.w6.noarch php-tcpdf-dejavu-sans-fonts-6.2.11-1.el6.noarch php54w-cli-5.4.45-2.w6.x86_64 php54w-mbstring-5.4.45-2.w6.x86_64 php54w-mcrypt-5.4.45-2.w6.x86_64 phpMyAdmin- php54w-pecl-zendopcache-7.0.5-1.w6.x86_64 php-php-gettext-1.0.11-12.el6.noarch php54w-pdo-5.4.45-2.w6.x86_64 php54w-xml-5.4.45-2.w6.x86_64 php54w-tidy-5.4.45-2.w6.x86_64 php54w-mysql-5.4.45-2.w6.x86_64 php54w-gd-5.4.45-2.w6.x86_64 php54w-process-5.4.45-2.w6.x86_64 When trying to install SOAP, we receive the following error message: ---> Package php-soap.x86_64 0:5.3.3-48.el6_8 will be installed --> Processing Dependency: php-common(x86-64) = 5.3.3-48.el6_8 for package: php-soap-5.3.3-48.el6_8.x86_64 --> Running transaction check ---> Package php-common.x86_64 0:5.3.3-48.el6_8 will be installed --> Processing Conflict: php54w-common-5.4.45-2.w6.x86_64 conflicts php-common < 5.4.0 --> Finished Dependency Resolution Error: php54w-common conflicts with php-common-5.3.3-48.el6_8.x86_64 You could try using --skip-broken to work around the problem This job is about fixing this problem and installing SOAP on our server.
Skills: Apache CXF CentOS MySQL Administration Nginx Redis SOAP
Fixed-Price - Intermediate ($$) - Est. Budget: $30 - Posted
We also would like the PHP edited so that it meets PDO requirements. Currently the PHP operates at http://a002.xdroid.org/default.php Finally we would like the following additions to the PHP; When a potential entry is ready to post to the database please have it processed it in the following ways; If a potential entry starts a [space], it should not be added to the database.
Skills: CentOS CPanel MySQL Programming PHP
Hourly - Intermediate ($$) - Est. Time: 3 to 6 months, 30+ hrs/week - Posted
Strong knowing of OOP and patterns. 4. You must know how to deal with PDO and Doctrine ORM(or similar). 5. Experience in plain SQL. 6.
Skills: Atlassian JIRA PHP