You've landed at the right place. oDesk is now Upwork. Learn about the new platform.

Osgi Jobs

2 were found based on your criteria

show all
show all
only
only
only
show all
only
only
only
only
only
show all
only
only
only
Hourly - Est. Time: Less than 1 month, Less than 10 hrs/week - Posted
There is an existing web backed application, implemented in node.js envoronment (WebUI app). We need to integrate this app into custom NMS system. In order to speed up deployment and integration of app, Docker container is used. As as Stage1 of this project, we need to create a prototype of integration, i.e. demonstrate that -WebUI app is integrated with sample OSGI implementation as a "plugin"; - plugin lifecycle management works via OSGI - custom plugin API is enabled and working (as a starting point for further integration with proprietory system). Karaf is selected as OSGI implementation for this prototype(we are open to your sugestions). Please refer to spreadsheet which describes requirements and their priorities.
Hourly - Est. Time: More than 6 months, 30+ hrs/week - Posted
Job Title: Risk IT Java Developer Department: Risk Technology Location: New York- midtown Company overview: Nomura is an Asia-based financial services group with an integrated global network spanning over 30 countries. By connecting markets East & West, Nomura services the needs of individuals, institutions, corporates and governments through its three business divisions: Retail, Asset Management, and Wholesale (Global Markets and Investment Banking). Founded in 1925, the firm is built on a tradition of disciplined entrepreneurship, serving clients with creative solutions and considered thought leadership. For further information about Nomura, visit www.nomura.com Skills, experience, qualifications and knowledge required: Must have skills: • Experience in financial domain, preferably Market and/or Credit Risk. • JAVA and related technologies (JDBC, JMX, JMS, SPRING) must be the primary skillset in the entire experience. • Experience on JAVA 5, 6 and/or above version...