Cisco 2821 config troubleshoot

Closed - This job posting has been filled and work has been completed.
IT & Networking Network & System Administration Posted 2 years ago

Fixed Price

Delivery by November 30, 2012

$25.00

Budget

Details

Cisco 2821 single NAT LAN has trouble connecting to the internet.  

need someone to look at the config and advise what needs to be changed in order to get the router working properly.

Should not be too complex, as the config is mostly already set up.

config file follows:

sh run
Building configuration...

Current configuration : 1213 bytes
!
! Last configuration change at 14:17:08 MST Wed Nov 28 2012
! NVRAM config last updated at 17:44:11 MST Wed Oct 3 2012
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname TRSrouter
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
clock timezone MST -7
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.111.1 192.168.111.199
!
ip dhcp pool TRSpool
   network 192.168.111.0 255.255.255.0
   default-router 192.168.111.1
   dns-server 209.63.0.6 204.130.255.3
   domain-name write
!
!
!
!
voice-card 0
no dspfarm
!
!
!
!
!
interface GigabitEthernet0/0
ip address 1.2.3.235 255.255.255.248
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.111.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
!
ip route 0.0.0.0 0.0.0.0 1.2.3.233
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
line con 0

---
Skills: lan


About the Client

(4.53) 40 reviews

United States
Boulder 03:31 AM

70 Jobs Posted
66% Hire Rate, 3 Open Jobs

$3,066 Total Spent
50 Hires, 0 Active

$11.95/hr Avg Hourly Rate Paid
24 Hours

Member Since Mar 27, 2009